CVE-2017-1000376CVE-2017-1000376

Affected configuration(s):

cpe:/a:redhat:enterprise_virtualization_server:-
cpe:/a:redhat:openshift:2.0::enterprise
cpe:/o:redhat:enterprise_linux:6
cpe:/o:redhat:enterprise_linux:7.0

Date published: 2017-06-19T12:29:00.577-04:00

Date last modified: 2017-11-03T21:29:28.740-04:00

CVSS Score: 6.9

Principal attack vector: LOCAL

Complexity:  MEDIUM

Reference URL: http://www.debian.org/security/2017/dsa-3889

Summary: libffi requests an executable stack allowing attackers to more easily trigger arbitrary code execution by overwriting the stack. Please note that libffi is used by a number of other libraries. It was previously stated that this affects libffi version 3.2.1 but this appears to be incorrect. libffi prior to version 3.1 on 32 bit x86 systems was vulnerable, and upstream is believed to have fixed this issue in version 3.1.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.