CVE-2017-1000083CVE-2017-1000083

Affected configuration(s):

cpe:/a:gnome:evince:3.24.0

Date published: 2017-09-05T02:29:00.180-04:00

Date last modified: 2017-11-03T21:29:27.710-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://seclists.org/oss-sec/2017/q3/128

Summary: backend/comics/comics-document.c (aka the comic book backend) in GNOME Evince before 3.24.1 allows remote attackers to execute arbitrary commands via a .cbt file that is a TAR archive containing a filename beginning with a “–” command-line option substring, as demonstrated by a –checkpoint-action=exec=bash at the beginning of the filename.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.