CVE-2017-1000024CVE-2017-1000024

Affected configuration(s):

cpe:/a:gnome:shotwell:0.24.0
cpe:/a:gnome:shotwell:0.24.1
cpe:/a:gnome:shotwell:0.24.2
cpe:/a:gnome:shotwell:0.24.3
cpe:/a:gnome:shotwell:0.24.4
cpe:/a:gnome:shotwell:0.25.0
cpe:/a:gnome:shotwell:0.25.1
cpe:/a:gnome:shotwell:0.25.2
cpe:/a:gnome:shotwell:0.25.3

Date published: 2017-07-17T09:18:16.673-04:00

Date last modified: 2017-09-26T21:29:01.337-04:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://mail.gnome.org/archives/shotwell-list/2017-January/msg00048.html

Summary: Shotwell version 0.24.4 or earlier and 0.25.3 or earlier is vulnerable to an information disclosure in the web publishing plugins resulting in potential password and oauth token plaintext transmission

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.