CVE-2017-1000008CVE-2017-1000008

Affected configuration(s):

cpe:/a:chyrp-lite_project:chyrp_lite:2016.04

Date published: 2017-07-17T09:18:16.157-04:00

Date last modified: 2017-08-07T14:41:43.277-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: https://github.com/xenocrat/chyrp-lite/commit/79bb2de7f57d163d256b6bdb127dc09cfdb6235a

Summary: Chyrp Lite version 2016.04 is vulnerable to a CSRF in the user settings function allowing attackers to hijack the authentication of logged in users to modify account information, including their password.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.