CVE-2017-1000006CVE-2017-1000006

Affected configuration(s):

cpe:/a:plotly:plotly.js:1.11.0
cpe:/a:plotly:plotly.js:1.12.0
cpe:/a:plotly:plotly.js:1.13.0
cpe:/a:plotly:plotly.js:1.14.0
cpe:/a:plotly:plotly.js:1.14.1
cpe:/a:plotly:plotly.js:1.14.2
cpe:/a:plotly:plotly.js:1.15.0

Date published: 2017-07-17T09:18:16.093-04:00

Date last modified: 2017-07-27T10:50:33.587-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://help.plot.ly/security-advisories/2016-08-08-plotlyjs-xss-advisory/

Summary: Plotly, Inc. plotly.js versions prior to 1.16.0 are vulnerable to an XSS issue.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.