CVE-2017-0902CVE-2017-0902

Affected configuration(s):

cpe:/a:rubygems:rubygems:2.6.12

Date published: 2017-08-31T16:29:00.603-04:00

Date last modified: 2017-11-08T21:29:01.543-05:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://blog.rubygems.org/2017/08/27/2.6.13-released.html

Summary: RubyGems version 2.6.12 and earlier is vulnerable to a DNS hijacking vulnerability that allows a MITM attacker to force the RubyGems client to download and install gems from a server that the attacker controls.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.