CVE-2017-0901CVE-2017-0901

Affected configuration(s):

cpe:/a:rubygems:rubygems:2.6.12

Date published: 2017-08-31T16:29:00.557-04:00

Date last modified: 2017-11-08T21:29:01.450-05:00

CVSS Score: 6.4

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://blog.rubygems.org/2017/08/27/2.6.13-released.html

Summary: RubyGems version 2.6.12 and earlier fails to validate specification names, allowing a maliciously crafted gem to potentially overwrite any file on the filesystem.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.