CVE-2017-0900CVE-2017-0900

Affected configuration(s):

cpe:/a:rubygems:rubygems:2.6.12

Date published: 2017-08-31T16:29:00.510-04:00

Date last modified: 2017-11-08T21:29:01.357-05:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://blog.rubygems.org/2017/08/27/2.6.13-released.html

Summary: RubyGems version 2.6.12 and earlier is vulnerable to maliciously crafted gem specifications to cause a denial of service attack against RubyGems clients who have issued a `query` command.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.