CVE-2017-0899CVE-2017-0899

Affected configuration(s):

cpe:/a:rubygems:rubygems:2.6.12

Date published: 2017-08-31T16:29:00.417-04:00

Date last modified: 2017-11-08T21:29:01.107-05:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://blog.rubygems.org/2017/08/27/2.6.13-released.html

Summary: RubyGems version 2.6.12 and earlier is vulnerable to maliciously crafted gem specifications that include terminal escape characters. Printing the gem specification would execute terminal escape sequences.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.