CVE-2017-0897CVE-2017-0897

Affected configuration(s):

cpe:/a:expressionengine:expressionengine:2.0.0:public_beta
cpe:/a:expressionengine:expressionengine:2.0.1:public_beta
cpe:/a:expressionengine:expressionengine:2.0.2:public_beta
cpe:/a:expressionengine:expressionengine:2.1.0
cpe:/a:expressionengine:expressionengine:2.1.1
cpe:/a:expressionengine:expressionengine:2.1.2
cpe:/a:expressionengine:expressionengine:2.1.3
cpe:/a:expressionengine:expressionengine:2.1.4
cpe:/a:expressionengine:expressionengine:2.1.5
cpe:/a:expressionengine:expressionengine:2.2.0
cpe:/a:expressionengine:expressionengine:2.2.1
cpe:/a:expressionengine:expressionengine:2.2.2
cpe:/a:expressionengine:expressionengine:2.3.0
cpe:/a:expressionengine:expressionengine:2.3.1
cpe:/a:expressionengine:expressionengine:2.4.0
cpe:/a:expressionengine:expressionengine:2.5.0
cpe:/a:expressionengine:expressionengine:2.5.1
cpe:/a:expressionengine:expressionengine:2.5.2
cpe:/a:expressionengine:expressionengine:2.5.3
cpe:/a:expressionengine:expressionengine:2.5.4
cpe:/a:expressionengine:expressionengine:2.5.5
cpe:/a:expressionengine:expressionengine:2.6.0
cpe:/a:expressionengine:expressionengine:2.6.1
cpe:/a:expressionengine:expressionengine:2.7.0
cpe:/a:expressionengine:expressionengine:2.7.1
cpe:/a:expressionengine:expressionengine:2.7.2
cpe:/a:expressionengine:expressionengine:2.7.3
cpe:/a:expressionengine:expressionengine:2.8.0
cpe:/a:expressionengine:expressionengine:2.8.1
cpe:/a:expressionengine:expressionengine:2.9.0
cpe:/a:expressionengine:expressionengine:2.9.1
cpe:/a:expressionengine:expressionengine:2.9.2
cpe:/a:expressionengine:expressionengine:2.9.3
cpe:/a:expressionengine:expressionengine:2.10.0
cpe:/a:expressionengine:expressionengine:2.10.1
cpe:/a:expressionengine:expressionengine:2.10.2
cpe:/a:expressionengine:expressionengine:2.10.3
cpe:/a:expressionengine:expressionengine:2.11.0
cpe:/a:expressionengine:expressionengine:2.11.1
cpe:/a:expressionengine:expressionengine:2.11.2
cpe:/a:expressionengine:expressionengine:2.11.3
cpe:/a:expressionengine:expressionengine:2.11.4
cpe:/a:expressionengine:expressionengine:2.11.5
cpe:/a:expressionengine:expressionengine:2.11.6
cpe:/a:expressionengine:expressionengine:2.11.7
cpe:/a:expressionengine:expressionengine:3.0.0
cpe:/a:expressionengine:expressionengine:3.0.1
cpe:/a:expressionengine:expressionengine:3.0.2
cpe:/a:expressionengine:expressionengine:3.0.3
cpe:/a:expressionengine:expressionengine:3.0.4
cpe:/a:expressionengine:expressionengine:3.0.5
cpe:/a:expressionengine:expressionengine:3.0.6
cpe:/a:expressionengine:expressionengine:3.1.0
cpe:/a:expressionengine:expressionengine:3.1.1
cpe:/a:expressionengine:expressionengine:3.1.2
cpe:/a:expressionengine:expressionengine:3.1.3
cpe:/a:expressionengine:expressionengine:3.1.4
cpe:/a:expressionengine:expressionengine:3.2.0
cpe:/a:expressionengine:expressionengine:3.2.1
cpe:/a:expressionengine:expressionengine:3.3.0
cpe:/a:expressionengine:expressionengine:3.3.1
cpe:/a:expressionengine:expressionengine:3.3.2
cpe:/a:expressionengine:expressionengine:3.3.3
cpe:/a:expressionengine:expressionengine:3.3.4
cpe:/a:expressionengine:expressionengine:3.4.0
cpe:/a:expressionengine:expressionengine:3.4.1
cpe:/a:expressionengine:expressionengine:3.4.2
cpe:/a:expressionengine:expressionengine:3.4.3
cpe:/a:expressionengine:expressionengine:3.4.4
cpe:/a:expressionengine:expressionengine:3.4.5
cpe:/a:expressionengine:expressionengine:3.4.6
cpe:/a:expressionengine:expressionengine:3.4.7
cpe:/a:expressionengine:expressionengine:3.5.0
cpe:/a:expressionengine:expressionengine:3.5.1
cpe:/a:expressionengine:expressionengine:3.5.2
cpe:/a:expressionengine:expressionengine:3.5.3
cpe:/a:expressionengine:expressionengine:3.5.4

Date published: 2017-06-22T17:29:00.183-04:00

Date last modified: 2017-07-06T14:51:51.107-04:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.securityfocus.com/bid/99242

Summary: ExpressionEngine version 2.x < 2.11.8 and version 3.x < 3.5.5 create an object signing token with weak entropy. Successfully guessing the token can lead to remote code execution.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.