CVE-2017-0650CVE-2017-0650

Affected configuration(s):

cpe:/o:linux:linux_kernel:3.10
cpe:/o:linux:linux_kernel:3.18

Date published: 2017-06-14T09:29:00.637-04:00

Date last modified: 2017-07-07T21:29:06.037-04:00

CVSS Score: 2.6

Principal attack vector: NETWORK

Complexity:  HIGH

Reference URL: http://www.securitytracker.com/id/1038623

Summary: An information disclosure vulnerability in the Synaptics touchscreen driver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Low because it first requires compromising a privileged process. Product: Android. Versions: Kernel-3.10, Kernel-3.18. Android ID: A-35472278.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.