CVE-2017-0593CVE-2017-0593

Affected configuration(s):

cpe:/o:google:android:6.0
cpe:/o:google:android:6.0.1
cpe:/o:google:android:7.0
cpe:/o:google:android:7.1.0
cpe:/o:google:android:7.1.1
cpe:/o:google:android:7.1.2

Date published: 2017-05-12T11:29:01.267-04:00

Date last modified: 2017-05-19T13:19:02.623-04:00

CVSS Score: 9.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.securityfocus.com/bid/98126

Summary: An elevation of privilege vulnerability in the Framework APIs could enable a local malicious application to obtain access to custom permissions. This issue is rated as High because it is a general bypass for operating system protections that isolate application data from other applications. Product: Android. Versions: 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2. Android ID: A-34114230.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.