CVE-2017-0590CVE-2017-0590

Affected configuration(s):

cpe:/o:google:android:5.0
cpe:/o:google:android:5.0.1
cpe:/o:google:android:5.0.2
cpe:/o:google:android:5.1
cpe:/o:google:android:5.1.0
cpe:/o:google:android:5.1.1
cpe:/o:google:android:6.0
cpe:/o:google:android:6.0.1
cpe:/o:google:android:7.0
cpe:/o:google:android:7.1.0
cpe:/o:google:android:7.1.1
cpe:/o:google:android:7.1.2

Date published: 2017-05-12T11:29:01.143-04:00

Date last modified: 2017-05-19T14:26:35.050-04:00

CVSS Score: 9.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.securityfocus.com/bid/98123

Summary: A remote code execution vulnerability in libhevc in Mediaserver could enable an attacker using a specially crafted file to cause memory corruption during media file and data processing. This issue is rated as Critical due to the possibility of remote code execution within the context of the Mediaserver process. Product: Android. Versions: 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2. Android ID: A-35039946.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.