CVE-2017-0399CVE-2017-0399

Affected configuration(s):

cpe:/o:google:android:4.0
cpe:/o:google:android:4.0.1
cpe:/o:google:android:4.0.2
cpe:/o:google:android:4.0.3
cpe:/o:google:android:4.0.4
cpe:/o:google:android:4.1
cpe:/o:google:android:4.1.2
cpe:/o:google:android:4.2
cpe:/o:google:android:4.2.1
cpe:/o:google:android:4.2.2
cpe:/o:google:android:4.3
cpe:/o:google:android:4.3.1
cpe:/o:google:android:4.4
cpe:/o:google:android:4.4.1
cpe:/o:google:android:4.4.2
cpe:/o:google:android:4.4.3
cpe:/o:google:android:5.0
cpe:/o:google:android:5.0.1
cpe:/o:google:android:5.1
cpe:/o:google:android:5.1.0
cpe:/o:google:android:6.0
cpe:/o:google:android:6.0.1
cpe:/o:google:android:7.0
cpe:/o:google:android:7.1.0

Date published: 2017-01-12T15:59:02.547-05:00

Date last modified: 2017-01-17T21:59:19.860-05:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.securityfocus.com/bid/95226

Summary: An information disclosure vulnerability in lvm/wrapper/Bundle/EffectBundle.cpp in libeffects in the Qualcomm audio post processor could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it could be used to access sensitive data without permission. Product: Android. Versions: 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1. Android ID: A-32588756.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.