CVE-2017-0382CVE-2017-0382

Affected configuration(s):

cpe:/o:google:android:5.0
cpe:/o:google:android:5.0.1
cpe:/o:google:android:5.0.2
cpe:/o:google:android:5.1
cpe:/o:google:android:5.1.0
cpe:/o:google:android:5.1.1
cpe:/o:google:android:6.0
cpe:/o:google:android:6.0.1
cpe:/o:google:android:7.0
cpe:/o:google:android:7.1.0

Date published: 2017-01-12T15:59:02.000-05:00

Date last modified: 2017-01-18T15:35:43.530-05:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.securityfocus.com/bid/95247

Summary: A remote code execution vulnerability in the Framesequence library could enable an attacker using a specially crafted file to execute arbitrary code in the context of an unprivileged process. This issue is rated as High due to the possibility of remote code execution in an application that uses the Framesequence library. Product: Android. Versions: 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1. Android ID: A-32338390.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.