CVE-2017-0212CVE-2017-0212

Affected configuration(s):

cpe:/o:microsoft:windows_10:-
cpe:/o:microsoft:windows_10:1511
cpe:/o:microsoft:windows_10:1607
cpe:/o:microsoft:windows_10:1703
cpe:/o:microsoft:windows_server_2016

Date published: 2017-05-12T10:29:01.347-04:00

Date last modified: 2017-05-23T15:16:10.657-04:00

CVSS Score: 5.4

Principal attack vector: ADJACENT_NETWORK

Complexity:  MEDIUM

Reference URL: http://www.securityfocus.com/bid/98099

Summary: Windows Hyper-V allows an elevation of privilege vulnerability when Microsoft Windows 10 Gold, 1511, 1607, and 1703, and Windows Server 2016 fail to properly validate vSMB packet data, aka “Windows Hyper-V vSMB Elevation of Privilege Vulnerability”.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.