CVE-2014-9984CVE-2014-9984

Affected configuration(s):

cpe:/a:gnu:glibc:2.19

Date published: 2017-06-12T09:29:00.183-04:00

Date last modified: 2017-06-16T21:29:00.233-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.securityfocus.com/bid/99071

Summary: nscd in the GNU C Library (aka glibc or libc6) before version 2.20 does not correctly compute the size of an internal buffer when processing netgroup requests, possibly leading to an nscd daemon crash or code execution as the user running nscd.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.