CVE-2014-9649CVE-2014-9649

Affected configuration(s):

cpe:/a:pivotal_software:rabbitmq:2.1.0
cpe:/a:pivotal_software:rabbitmq:2.1.1
cpe:/a:pivotal_software:rabbitmq:2.2.0
cpe:/a:pivotal_software:rabbitmq:2.3.0
cpe:/a:pivotal_software:rabbitmq:2.3.1
cpe:/a:pivotal_software:rabbitmq:2.4.0
cpe:/a:pivotal_software:rabbitmq:2.4.1
cpe:/a:pivotal_software:rabbitmq:2.5.0
cpe:/a:pivotal_software:rabbitmq:2.5.1
cpe:/a:pivotal_software:rabbitmq:2.6.0
cpe:/a:pivotal_software:rabbitmq:2.6.1
cpe:/a:pivotal_software:rabbitmq:2.7.0
cpe:/a:pivotal_software:rabbitmq:2.7.1
cpe:/a:pivotal_software:rabbitmq:2.8.0
cpe:/a:pivotal_software:rabbitmq:2.8.1
cpe:/a:pivotal_software:rabbitmq:2.8.2
cpe:/a:pivotal_software:rabbitmq:2.8.3
cpe:/a:pivotal_software:rabbitmq:2.8.4
cpe:/a:pivotal_software:rabbitmq:2.8.5
cpe:/a:pivotal_software:rabbitmq:2.8.6
cpe:/a:pivotal_software:rabbitmq:2.8.7
cpe:/a:pivotal_software:rabbitmq:3.0.0
cpe:/a:pivotal_software:rabbitmq:3.0.1
cpe:/a:pivotal_software:rabbitmq:3.0.2
cpe:/a:pivotal_software:rabbitmq:3.0.3
cpe:/a:pivotal_software:rabbitmq:3.0.4
cpe:/a:pivotal_software:rabbitmq:3.1.0
cpe:/a:pivotal_software:rabbitmq:3.1.1
cpe:/a:pivotal_software:rabbitmq:3.1.2
cpe:/a:pivotal_software:rabbitmq:3.1.3
cpe:/a:pivotal_software:rabbitmq:3.1.4
cpe:/a:pivotal_software:rabbitmq:3.1.5
cpe:/a:pivotal_software:rabbitmq:3.2.0
cpe:/a:pivotal_software:rabbitmq:3.2.1
cpe:/a:pivotal_software:rabbitmq:3.2.2
cpe:/a:pivotal_software:rabbitmq:3.2.3
cpe:/a:pivotal_software:rabbitmq:3.2.4
cpe:/a:pivotal_software:rabbitmq:3.3.0
cpe:/a:pivotal_software:rabbitmq:3.3.1
cpe:/a:pivotal_software:rabbitmq:3.3.2
cpe:/a:pivotal_software:rabbitmq:3.3.3
cpe:/a:pivotal_software:rabbitmq:3.3.4
cpe:/a:pivotal_software:rabbitmq:3.3.5
cpe:/a:pivotal_software:rabbitmq:3.4.0

Date published: 2015-01-27T15:02:39.637-05:00

Date last modified: 2016-12-02T22:02:10.860-05:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://rhn.redhat.com/errata/RHSA-2016-0308.html

Summary: Cross-site scripting (XSS) vulnerability in the management plugin in RabbitMQ 2.1.0 through 3.4.x before 3.4.1 allows remote attackers to inject arbitrary web script or HTML via the path info to api/, which is not properly handled in an error message.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.