CVE-2014-9568CVE-2014-9568

Affected configuration(s):

cpe:/a:puppetlabs:puppetlabs-rabbitmq:3.0.0::~~~puppet~~
cpe:/a:puppetlabs:puppetlabs-rabbitmq:3.1.0::~~~puppet~~
cpe:/a:puppetlabs:puppetlabs-rabbitmq:4.0.0::~~~puppet~~

Date published: 2015-02-03T11:59:07.470-05:00

Date last modified: 2015-02-17T10:14:40.423-05:00

CVSS Score: 2.1

Principal attack vector: LOCAL

Complexity:  LOW

Reference URL: http://puppetlabs.com/security/cve/cve-2014-9568

Summary: puppetlabs-rabbitmq 3.0 through 4.1 stores the RabbitMQ Erlang cookie value in the facts of a node, which allows local users to obtain sensitive information as demonstrated by using Facter.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.