CVE-2014-9512CVE-2014-9512

Affected configuration(s):

cpe:/a:samba:rsync:3.1.1
cpe:/o:novell:opensuse:13.1
cpe:/o:novell:opensuse:13.2
cpe:/o:oracle:solaris:10.0
cpe:/o:oracle:solaris:11.3

Date published: 2015-02-12T11:59:01.457-05:00

Date last modified: 2017-09-09T21:29:00.623-04:00

CVSS Score: 6.4

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://lists.opensuse.org/opensuse-updates/2015-02/msg00041.html

Summary: rsync 3.1.1 allows remote attackers to write to arbitrary files via a symlink attack on a file in the synchronization path.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.