CVE-2014-9468CVE-2014-9468

Affected configuration(s):

cpe:/a:instantasp:instantforum:3.4.0
cpe:/a:instantasp:instantforum:4.1.0
cpe:/a:instantasp:instantforum:4.1.1
cpe:/a:instantasp:instantforum:4.1.2
cpe:/a:instantasp:instantforum:4.1.3

Date published: 2015-02-19T10:59:10.313-05:00

Date last modified: 2017-09-19T21:29:00.610-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://seclists.org/fulldisclosure/2015/Feb/70

Summary: Multiple cross-site scripting (XSS) vulnerabilities in InstantASP InstantForum.NET 4.1.3, 4.1.2, 4.1.1, 4.0.0, 4.1.0, and 3.4.0 allow remote attackers to inject arbitrary web script or HTML via the SessionID parameter to (1) Join.aspx or (2) Logon.aspx.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.