CVE-2014-9361CVE-2014-9361

Affected configuration(s):

cpe:/a:logintoboggan_project:logintoboggan:7.x-1.0::~~~drupal~~
cpe:/a:logintoboggan_project:logintoboggan:7.x-1.0:alpha1:~~~drupal~~
cpe:/a:logintoboggan_project:logintoboggan:7.x-1.0:alpha2:~~~drupal~~
cpe:/a:logintoboggan_project:logintoboggan:7.x-1.0:alpha3:~~~drupal~~
cpe:/a:logintoboggan_project:logintoboggan:7.x-1.1::~~~drupal~~
cpe:/a:logintoboggan_project:logintoboggan:7.x-1.2::~~~drupal~~
cpe:/a:logintoboggan_project:logintoboggan:7.x-1.3::~~~drupal~~
cpe:/a:logintoboggan_project:logintoboggan:7.x-1.x:x-dev:~~~drupal~~

Date published: 2014-12-10T15:59:00.070-05:00

Date last modified: 2014-12-11T08:49:30.813-05:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: https://www.drupal.org/node/2299467

Summary: The LoginToboggan module 7.x-1.x before 7.x-1.4 for Drupal does not properly unset the authorized user role for certain users, which allows remote attackers with the pre-authorized role to gain privileges and possibly obtain sensitive information by accessing a Page Not Found (404) page.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.