CVE-2014-9345CVE-2014-9345

Affected configuration(s):

cpe:/a:guruperl:advertise_with_pleasure%21:6.6::~~professional~~~

Date published: 2014-12-08T11:59:17.730-05:00

Date last modified: 2014-12-09T16:49:10.090-05:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://packetstormsecurity.com/files/129390/Advertise-With-Pleasure-AWP-6.6-SQL-Injection.html

Summary: SQL injection vulnerability in Guruperl.net Advertise With Pleasure! Professional (aka AWP PRO) 6.6 and earlier allows remote attackers to execute arbitrary SQL commands via the group_id parameter in a list_zone action to cgi/client.cgi.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.