CVE-2014-9338CVE-2014-9338

Affected configuration(s):

cpe:/a:o2tweet_project:o2tweet:0.0.4::~~~wordpress~~

Date published: 2014-12-19T10:59:21.910-05:00

Date last modified: 2014-12-22T07:48:08.217-05:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://packetstormsecurity.com/files/129578/WordPress-O2Tweet-0.0.4-CSRF-XSS.html

Summary: Multiple cross-site request forgery (CSRF) vulnerabilities in the O2Tweet plugin 0.0.4 and earlier for WordPress allow remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the (1) o2t_username or (2) o2t_tags parameter to wp-admin/options-general.php.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *