CVE-2014-9337CVE-2014-9337

Affected configuration(s):

cpe:/a:mikiurl_wordpress_eklentisi_project:mikiurl_wordpress_eklentisi:2.0::~~~wordpress~~

Date published: 2014-12-19T10:59:21.127-05:00

Date last modified: 2014-12-22T07:47:41.733-05:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://packetstormsecurity.com/files/129577/Mikiurl-WordPress-Eklentisi-2.0-CSRF-XSS.html

Summary: Multiple cross-site request forgery (CSRF) vulnerabilities in the Mikiurl WordPress Eklentisi plugin 2.0 and earlier for WordPress allow remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the (1) twitter_kullanici or (2) twitter_sifre parameter in a kaydet action in the mikiurl.php page to wp-admin/options-general.php.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.