CVE-2014-9304CVE-2014-9304

Affected configuration(s):

cpe:/a:plex:plex_media_server:0.9.9.2

Date published: 2014-12-07T16:59:05.757-05:00

Date last modified: 2015-10-28T14:10:46.853-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.securityfocus.com/archive/1/531290

Summary: Plex Media Server before 0.9.9.3 allows remote attackers to bypass the web server whitelist, conduct SSRF attacks, and execute arbitrary administrative actions via multiple crafted X-Plex-Url headers to system/proxy, which are inconsistently processed by the request handler in the backend web server.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *