CVE-2014-9301CVE-2014-9301

Affected configuration(s):

cpe:/a:alfresco:alfresco:4.2.f::~~community~~~

Date published: 2014-12-07T16:59:02.570-05:00

Date last modified: 2015-02-17T10:29:28.307-05:00

CVSS Score: 6.4

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://seclists.org/bugtraq/2014/Jul/72

Summary: Server-side request forgery (SSRF) vulnerability in the proxy servlet in Alfresco Community Edition before 5.0.a allows remote attackers to trigger outbound requests to intranet servers, conduct port scans, and read arbitrary files via a crafted URI in the endpoint parameter.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.