CVE-2014-9205CVE-2014-9205

Affected configuration(s):

cpe:/a:microsys:promotic:8.2.18::~~stable~~~
cpe:/a:microsys:promotic:8.3.1::~~development~~~

Date published: 2015-03-29T06:59:02.727-04:00

Date last modified: 2015-03-30T14:46:19.227-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.promotic.eu/en/pmdoc/News.htm

Summary: Stack-based buffer overflow in the PmBase64Decode function in an unspecified demonstration application in MICROSYS PROMOTIC stable before 8.2.19 and PROMOTIC development before 8.3.2 allows remote attackers to execute arbitrary code by providing a large amount of data.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.