CVE-2014-9192CVE-2014-9192

Affected configuration(s):

cpe:/a:trihedral:vtscada:6.5
cpe:/a:trihedral:vtscada:9.0
cpe:/a:trihedral:vtscada:9.1.19
cpe:/a:trihedral:vtscada:10.0
cpe:/a:trihedral:vtscada:10.2.21
cpe:/a:trihedral:vtscada:11.0
cpe:/a:trihedral:vtscada:11.1.07

Date published: 2014-12-11T10:59:04.773-05:00

Date last modified: 2016-12-30T21:59:14.530-05:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.securityfocus.com/bid/71591

Summary: Integer overflow in Trihedral Engineering VTScada (formerly VTS) 6.5 through 9.x before 9.1.20, 10.x before 10.2.22, and 11.x before 11.1.07 allows remote attackers to cause a denial of service (server crash) via a crafted request, which triggers a large memory allocation.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *