CVE-2014-9178CVE-2014-9178

Affected configuration(s):

cpe:/a:smartypantsplugins:sp_project_%26_document_manager:2.4.1::~~~wordpress~~

Date published: 2014-12-02T11:59:15.213-05:00

Date last modified: 2017-09-07T21:29:32.810-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://packetstormsecurity.com/files/129212/WordPress-SP-Client-Document-Manager-2.4.1-SQL-Injection.html

Summary: Multiple SQL injection vulnerabilities in classes/ajax.php in the Smarty Pants Plugins SP Project & Document Manager plugin (sp-client-document-manager) 2.4.1 and earlier for WordPress allow remote attackers to execute arbitrary SQL commands via the (1) vendor_email[] parameter in the email_vendor function or id parameter in the (2) download_project, (3) download_archive, or (4) remove_cat function.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *