CVE-2014-9130CVE-2014-9130

Affected configuration(s):

cpe:/a:pyyaml:libyaml:0.1.5
cpe:/a:pyyaml:libyaml:0.1.6

Date published: 2014-12-08T11:59:04.450-05:00

Date last modified: 2017-12-08T21:29:03.967-05:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://advisories.mageia.org/MGASA-2014-0508.html

Summary: scanner.c in LibYAML 0.1.5 and 0.1.6, as used in the YAML-LibYAML (aka YAML-XS) module for Perl, allows context-dependent attackers to cause a denial of service (assertion failure and crash) via vectors involving line-wrapping.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *