CVE-2014-9104CVE-2014-9104

Affected configuration(s):

cpe:/a:openvpn:openvpn_access_server:1.5.6

Date published: 2014-11-26T10:59:19.920-05:00

Date last modified: 2014-11-28T10:05:31.883-05:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://openvpn.net/index.php/access-server/security-advisories.html

Summary: Multiple cross-site request forgery (CSRF) vulnerabilities in the XML-RPC API in the Desktop Client in OpenVPN Access Server 1.5.6 and earlier allow remote attackers to hijack the authentication of administrators for requests that (1) disconnecting established VPN sessions, (2) connect to arbitrary VPN servers, or (3) create VPN profiles and execute arbitrary commands via crafted API requests.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.