CVE-2014-9099CVE-2014-9099

Affected configuration(s):

cpe:/a:whydowork_adsense_project:whydowork_adsense:1.2::~~~wordpress~~

Date published: 2014-11-26T10:59:15.153-05:00

Date last modified: 2014-11-26T16:55:22.127-05:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://packetstormsecurity.com/files/127658/WordPress-WhyDoWork-AdSense-1.2-XSS-CSRF.html

Summary: Cross-site request forgery (CSRF) vulnerability in the WhyDoWork AdSense plugin 1.2 for WordPress allows remote attackers to hijack the authentication of administrators for requests that have unspecified impact via a request to the whydowork_adsense page in wp-admin/options-general.php.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.