CVE-2014-8916CVE-2014-8916

Affected configuration(s):

cpe:/a:ibm:openpages_grc_platform:6.2.0.0
cpe:/a:ibm:openpages_grc_platform:6.2.1.0
cpe:/a:ibm:openpages_grc_platform:6.2.1.1
cpe:/a:ibm:openpages_grc_platform:7.0.0.0
cpe:/a:ibm:openpages_grc_platform:7.1.0.0

Date published: 2015-10-03T18:59:00.110-04:00

Date last modified: 2015-10-05T15:47:09.900-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg21963358

Summary: Cross-site scripting (XSS) vulnerability in IBM OpenPages GRC Platform 6.2 before IF7, 6.2.1 before 6.2.1.1 IF5, 7.0 before FP4, and 7.1 before FP1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL, a different vulnerability than CVE-2015-0144.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.