CVE-2014-8909CVE-2014-8909

Affected configuration(s):

cpe:/a:ibm:websphere_portal:6.1.0.0
cpe:/a:ibm:websphere_portal:6.1.0.1
cpe:/a:ibm:websphere_portal:6.1.0.2
cpe:/a:ibm:websphere_portal:6.1.0.3
cpe:/a:ibm:websphere_portal:6.1.0.4
cpe:/a:ibm:websphere_portal:6.1.0.5
cpe:/a:ibm:websphere_portal:6.1.0.6
cpe:/a:ibm:websphere_portal:6.1.5.0
cpe:/a:ibm:websphere_portal:6.1.5.1
cpe:/a:ibm:websphere_portal:6.1.5.2
cpe:/a:ibm:websphere_portal:6.1.5.3
cpe:/a:ibm:websphere_portal:7.0.0.0
cpe:/a:ibm:websphere_portal:7.0.0.1
cpe:/a:ibm:websphere_portal:8.0.0.0

Date published: 2015-02-12T21:59:08.267-05:00

Date last modified: 2017-09-07T21:29:30.467-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg1PI30620

Summary: Cross-site scripting (XSS) vulnerability in IBM WebSphere Portal 6.1.0.x through 6.1.0.6 CF27, 6.1.5.x through 6.1.5.3 CF27, 7.0.0.x through 7.0.0.2 CF29, 8.0.0.x before 8.0.0.1 CF15, and 8.5.0 before CF05 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.