CVE-2014-8902CVE-2014-8902

Affected configuration(s):

cpe:/a:ibm:websphere_portal:6.1.0.0
cpe:/a:ibm:websphere_portal:6.1.0.1
cpe:/a:ibm:websphere_portal:6.1.0.2
cpe:/a:ibm:websphere_portal:6.1.0.3
cpe:/a:ibm:websphere_portal:6.1.0.4
cpe:/a:ibm:websphere_portal:6.1.0.5
cpe:/a:ibm:websphere_portal:6.1.0.6
cpe:/a:ibm:websphere_portal:6.1.5.0
cpe:/a:ibm:websphere_portal:6.1.5.1
cpe:/a:ibm:websphere_portal:6.1.5.2
cpe:/a:ibm:websphere_portal:6.1.5.3
cpe:/a:ibm:websphere_portal:7.0.0.0
cpe:/a:ibm:websphere_portal:7.0.0.1
cpe:/a:ibm:websphere_portal:7.0.0.2
cpe:/a:ibm:websphere_portal:8.0.0.0
cpe:/a:ibm:websphere_portal:8.0.0.1
cpe:/a:ibm:websphere_portal:8.5.0.0

Date published: 2014-12-18T21:59:06.217-05:00

Date last modified: 2017-09-07T21:29:30.357-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg1PI29956

Summary: Cross-site scripting (XSS) vulnerability in the Blog Portlet in IBM WebSphere Portal 6.1.0 through 6.1.0.6 CF27, 6.1.5 through 6.1.5.3 CF27, 7.0.0 through 7.0.0.2 CF29, 8.0.0 through 8.0.0.1 CF14, and 8.5.0 before CF04 allows remote attackers to inject arbitrary web script or HTML via a crafted URL.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.