CVE-2014-8891CVE-2014-8891

Affected configuration(s):

cpe:/a:ibm:java_sdk:5.0.16.8::~~technology~~~
cpe:/a:ibm:java_sdk:6.0.16.3::~~technology~~~
cpe:/a:ibm:java_sdk:6.1.8.2::~~technology~~~
cpe:/a:ibm:java_sdk:7.0.8.10::~~technology~~~
cpe:/a:ibm:java_sdk:7.1.2.10::~~technology~~~

Date published: 2015-03-06T18:59:00.077-05:00

Date last modified: 2016-12-27T21:59:01.227-05:00

CVSS Score: 10.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://lists.opensuse.org/opensuse-security-announce/2015-02/msg00021.html

Summary: Unspecified vulnerability in the Java Virtual Machine (JVM) in IBM SDK, Java Technology Edition 5.0 before SR16-FP9, 6 before SR16-FP3, 6R1 before SR8-FP3, 7 before SR8-FP10, and 7R1 before SR2-FP10 allows remote attackers to escape the Java sandbox and execute arbitrary code via unspecified vectors related to the security manager.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.