CVE-2014-8686CVE-2014-8686

Affected configuration(s):

cpe:/a:codeigniter:codeigniter:2.1.4

Date published: 2017-09-19T15:29:00.263-04:00

Date last modified: 2017-09-28T14:19:39.897-04:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://packetstormsecurity.com/files/130609/Seagate-Business-NAS-Unauthenticated-Remote-Command-Execution.html

Summary: CodeIgniter before 2.2.0 makes it easier for attackers to decode session cookies by leveraging fallback to a custom XOR-based encryption scheme when the Mcrypt extension for PHP is not available.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.