CVE-2014-8681CVE-2014-8681

Affected configuration(s):

cpe:/a:gogits:gogs:0.3.1-9
cpe:/a:gogits:gogs:0.4.1
cpe:/a:gogits:gogs:0.4.2
cpe:/a:gogits:gogs:0.5.0
cpe:/a:gogits:gogs:0.5.2
cpe:/a:gogits:gogs:0.5.5

Date published: 2014-11-21T10:59:08.133-05:00

Date last modified: 2017-09-07T21:29:27.073-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://gogs.io/docs/intro/change_log.html

Summary: SQL injection vulnerability in the GetIssues function in models/issue.go in Gogs (aka Go Git Service) 0.3.1-9 through 0.5.6.x before 0.5.6.1025 Beta allows remote attackers to execute arbitrary SQL commands via the label parameter to user/repos/issues.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.