CVE-2014-8631CVE-2014-8631

Affected configuration(s):

cpe:/a:mozilla:firefox:33.0
cpe:/a:mozilla:seamonkey:2.30

Date published: 2014-12-11T06:59:12.960-05:00

Date last modified: 2016-12-21T21:59:19.737-05:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.mozilla.org/security/announce/2014/mfsa2014-91.html

Summary: The Chrome Object Wrapper (COW) implementation in Mozilla Firefox before 34.0 and SeaMonkey before 2.31 supports native-interface passing, which allows remote attackers to bypass intended DOM object restrictions via a call to an unspecified method.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *