CVE-2014-8627CVE-2014-8627

Affected configuration(s):

cpe:/a:polarssl:polarssl:1.3.8

Date published: 2014-11-24T10:59:11.060-05:00

Date last modified: 2014-11-25T14:19:21.920-05:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://lists.opensuse.org/opensuse-updates/2014-11/msg00079.html

Summary: PolarSSL 1.3.8 does not properly negotiate the signature algorithm to use, which allows remote attackers to conduct downgrade attacks via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.