CVE-2014-8587CVE-2014-8587

Affected configuration(s):

cpe:/a:sap:commoncryptolib:8.4.29
cpe:/a:sap:hana:-
cpe:/a:sap:netweaver
cpe:/a:sap:sapcrytolib:5.555.37
cpe:/a:sap:sapseculib:-

Date published: 2014-11-04T10:55:07.310-05:00

Date last modified: 2015-02-04T00:08:33.067-05:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://blog.onapsis.com/sap-security-note-2067859-potential-exposure-to-digital-signature-spoofing/

Summary: SAPCRYPTOLIB before 5.555.38, SAPSECULIB, and CommonCryptoLib before 8.4.30, as used in SAP NetWeaver AS for ABAP and SAP HANA, allows remote attackers to spoof Digital Signature Algorithm (DSA) signatures via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.