CVE-2014-8517CVE-2014-8517

Affected configuration(s):

cpe:/o:apple:mac_os_x:10.8.5
cpe:/o:apple:mac_os_x:10.9.5
cpe:/o:apple:mac_os_x:10.10.0
cpe:/o:apple:mac_os_x:10.10.1
cpe:/o:netbsd:netbsd:5.1
cpe:/o:netbsd:netbsd:5.1.1
cpe:/o:netbsd:netbsd:5.1.2
cpe:/o:netbsd:netbsd:5.1.3
cpe:/o:netbsd:netbsd:5.1.4
cpe:/o:netbsd:netbsd:5.2
cpe:/o:netbsd:netbsd:5.2.1
cpe:/o:netbsd:netbsd:5.2.2
cpe:/o:netbsd:netbsd:6.0
cpe:/o:netbsd:netbsd:6.0.1
cpe:/o:netbsd:netbsd:6.0.2
cpe:/o:netbsd:netbsd:6.0.3
cpe:/o:netbsd:netbsd:6.0.4
cpe:/o:netbsd:netbsd:6.0.5
cpe:/o:netbsd:netbsd:6.0.6
cpe:/o:netbsd:netbsd:6.1
cpe:/o:netbsd:netbsd:6.1.1
cpe:/o:netbsd:netbsd:6.1.2
cpe:/o:netbsd:netbsd:6.1.3
cpe:/o:netbsd:netbsd:6.1.4
cpe:/o:netbsd:netbsd:6.1.5

Date published: 2014-11-17T11:59:05.213-05:00

Date last modified: 2017-11-05T21:29:00.227-05:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://ftp.netbsd.org/pub/NetBSD/security/advisories/NetBSD-SA2014-013.txt.asc

Summary: The fetch_url function in usr.bin/ftp/fetch.c in tnftp, as used in NetBSD 5.1 through 5.1.4, 5.2 through 5.2.2, 6.0 through 6.0.6, and 6.1 through 6.1.5 allows remote attackers to execute arbitrary commands via a | (pipe) character at the end of an HTTP redirect.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.