CVE-2014-8491CVE-2014-8491

Affected configuration(s):

cpe:/a:codeasily:grand_flagallery:4.24::~~~wordpress~~

Date published: 2017-10-18T10:29:00.620-04:00

Date last modified: 2017-11-08T12:04:26.820-05:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://g0blin.co.uk/cve-2014-8491/

Summary: The Grand Flagallery plugin before 4.25 for WordPress allows remote attackers to obtain the installation path via a request to (1) flagallery-skins/banner_widget_default/gallery.php or (2) flash-album-gallery/skins/banner_widget_default/gallery.php.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.