CVE-2014-8443CVE-2014-8443

Affected configuration(s):

cpe:/a:adobe:flash_player:11.2.202.223
cpe:/a:adobe:flash_player:11.2.202.228
cpe:/a:adobe:flash_player:11.2.202.233
cpe:/a:adobe:flash_player:11.2.202.235
cpe:/a:adobe:flash_player:11.2.202.236
cpe:/a:adobe:flash_player:11.2.202.238
cpe:/a:adobe:flash_player:11.2.202.243
cpe:/a:adobe:flash_player:11.2.202.251
cpe:/a:adobe:flash_player:11.2.202.258
cpe:/a:adobe:flash_player:11.2.202.261
cpe:/a:adobe:flash_player:11.2.202.262
cpe:/a:adobe:flash_player:11.2.202.270
cpe:/a:adobe:flash_player:11.2.202.273
cpe:/a:adobe:flash_player:11.2.202.275
cpe:/a:adobe:flash_player:11.2.202.280
cpe:/a:adobe:flash_player:11.2.202.285
cpe:/a:adobe:flash_player:11.2.202.291
cpe:/a:adobe:flash_player:11.2.202.297
cpe:/a:adobe:flash_player:11.2.202.310
cpe:/a:adobe:flash_player:11.2.202.327
cpe:/a:adobe:flash_player:11.2.202.332
cpe:/a:adobe:flash_player:11.2.202.335
cpe:/a:adobe:flash_player:11.2.202.336
cpe:/a:adobe:flash_player:11.2.202.341
cpe:/a:adobe:flash_player:11.2.202.346
cpe:/a:adobe:flash_player:11.2.202.350
cpe:/a:adobe:flash_player:11.2.202.356
cpe:/a:adobe:flash_player:11.2.202.359
cpe:/a:adobe:flash_player:11.2.202.378
cpe:/a:adobe:flash_player:11.2.202.394
cpe:/a:adobe:flash_player:11.2.202.424
cpe:/a:adobe:flash_player:13.0.0.182
cpe:/a:adobe:flash_player:13.0.0.201
cpe:/a:adobe:flash_player:13.0.0.206
cpe:/a:adobe:flash_player:13.0.0.214
cpe:/a:adobe:flash_player:13.0.0.223
cpe:/a:adobe:flash_player:13.0.0.258
cpe:/a:adobe:flash_player:14.0.0.125
cpe:/a:adobe:flash_player:14.0.0.145
cpe:/a:adobe:flash_player:14.0.0.179
cpe:/a:adobe:flash_player:15.0.0.239
cpe:/a:adobe:flash_player:16.0.0.234

Date published: 2014-12-10T16:59:17.413-05:00

Date last modified: 2014-12-11T19:39:39.000-05:00

CVSS Score: 10.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://helpx.adobe.com/security/products/flash-player/apsb14-27.html

Summary: Use-after-free vulnerability in Adobe Flash Player before 13.0.0.259 and 14.x through 16.x before 16.0.0.235 on Windows and OS X and before 11.2.202.425 on Linux allows attackers to execute arbitrary code via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *