CVE-2014-8415CVE-2014-8415

Affected configuration(s):

cpe:/a:digium:asterisk:12.7.0::~~lts~~~
cpe:/a:digium:asterisk:13.0.0::~~lts~~~

Date published: 2014-11-24T10:59:07.327-05:00

Date last modified: 2014-11-25T15:11:09.300-05:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://downloads.asterisk.org/pub/security/AST-2014-015.html

Summary: Race condition in the chan_pjsip channel driver in Asterisk Open Source 12.x before 12.7.1 and 13.x before 13.0.1 allows remote attackers to cause a denial of service (assertion failure and crash) via a cancel request for a SIP session with a queued action to (1) answer a session or (2) send ringing.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.