CVE-2014-8364CVE-2014-8364

Affected configuration(s):

cpe:/a:tim_rohrer:wordpress_spreadsheet_plugin:0.62::~~~wordpress~~

Date published: 2014-10-20T13:55:06.587-04:00

Date last modified: 2014-10-24T08:58:26.160-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://packetstormsecurity.com/files/127770/WordPress-WPSS-0.62-Cross-Site-Scripting.html

Summary: Cross-site scripting (XSS) vulnerability in ss_handler.php in the WordPress Spreadsheet (wpSS) plugin 0.62 for WordPress allows remote attackers to inject arbitrary web script or HTML via the ss_id parameter.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.