CVE-2014-8317CVE-2014-8317

Affected configuration(s):

cpe:/a:webform_validation_project:webform_validation:6.x-1.0::~~~drupal~~
cpe:/a:webform_validation_project:webform_validation:6.x-1.1::~~~drupal~~
cpe:/a:webform_validation_project:webform_validation:6.x-1.2::~~~drupal~~
cpe:/a:webform_validation_project:webform_validation:6.x-1.3::~~~drupal~~
cpe:/a:webform_validation_project:webform_validation:6.x-1.4::~~~drupal~~
cpe:/a:webform_validation_project:webform_validation:6.x-1.5::~~~drupal~~
cpe:/a:webform_validation_project:webform_validation:7.x-1.0::~~~drupal~~
cpe:/a:webform_validation_project:webform_validation:7.x-1.1::~~~drupal~~
cpe:/a:webform_validation_project:webform_validation:7.x-1.2::~~~drupal~~
cpe:/a:webform_validation_project:webform_validation:7.x-1.3::~~~drupal~~

Date published: 2014-10-17T10:55:02.953-04:00

Date last modified: 2017-09-07T21:29:22.263-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.securityfocus.com/bid/65525

Summary: Cross-site scripting (XSS) vulnerability in the Webform Validation module 6.x-1.x before 6.x-1.6 and 7.x-1.x before 7.x-1.4 for Drupal allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via a component name text.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.