CVE-2014-8158CVE-2014-8158

Affected configuration(s):

cpe:/a:jasper_project:jasper:1.900.1
cpe:/o:debian:debian_linux:7.0
cpe:/o:novell:opensuse:13.1
cpe:/o:novell:opensuse:13.2
cpe:/o:redhat:enterprise_linux:6.0
cpe:/o:redhat:enterprise_linux:7.0

Date published: 2015-01-26T10:59:09.580-05:00

Date last modified: 2017-01-02T21:59:18.597-05:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://advisories.mageia.org/MGASA-2015-0038.html

Summary: Multiple stack-based buffer overflows in jpc_qmfb.c in JasPer 1.900.1 and earlier allow remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted JPEG 2000 image.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.