CVE-2014-8110CVE-2014-8110

Affected configuration(s):

cpe:/a:apache:activemq:5.0.0
cpe:/a:apache:activemq:5.1.0
cpe:/a:apache:activemq:5.2.0
cpe:/a:apache:activemq:5.3.0
cpe:/a:apache:activemq:5.3.1
cpe:/a:apache:activemq:5.3.2
cpe:/a:apache:activemq:5.4.0
cpe:/a:apache:activemq:5.4.1
cpe:/a:apache:activemq:5.4.2
cpe:/a:apache:activemq:5.4.3
cpe:/a:apache:activemq:5.5.0
cpe:/a:apache:activemq:5.5.1
cpe:/a:apache:activemq:5.6.0
cpe:/a:apache:activemq:5.7.0
cpe:/a:apache:activemq:5.8.0
cpe:/a:apache:activemq:5.9.0
cpe:/a:apache:activemq:5.9.1
cpe:/a:apache:activemq:5.10.0

Date published: 2015-02-12T11:59:00.050-05:00

Date last modified: 2017-09-07T21:29:21.200-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://activemq.apache.org/security-advisories.data/CVE-2014-8110-announcement.txt

Summary: Multiple cross-site scripting (XSS) vulnerabilities in the web based administration console in Apache ActiveMQ 5.x before 5.10.1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.